・2019/03/16 追加 <「ネットーワーク資格情報の入力」を要求される> 解決しました。
・2019/03/11 追加 <Intel i9-9900K 自作機器無事稼働> 稼動までは色々ありました。
・2019/02/13 追加 <Intel i9-9900K 発注したら納期3ヶ月> 仕方が無いのでAmazonで購入(高い!)
・2019/02/11 追加 <Osmo Pocket 充電しながら使う> 便利機器を紹介!
・2019/01/27 追加 <ローカルのNTTルータ等にアクセス出来ません> ググって解決しました。
・2019/01/12 追加 <SONY MI-C600N> 購入とレビュー、操作性は良いがNCは期待外れ!
・2019/01/07 追加 <MSI GeForce RTX 2080 VENTUS 8G> 1060から入替、安定せず→安定しました!


「ネットワーク資格情報の入力」
<2019.3.16 「ネットーワーク資格情報の入力」を要求される>
 自作機器の移行で、旧機種から新機種をネットワークで見ると、表示されるのですが、クリックすると「ネットワーク資格情報の入力」を要求されます。同じユーザ名(ID)とパスワードでセッティングされているので、見れるはずなのですが、見れません。ユーザ名(ID)とパスワードを入力してもエラーで返ってきます。ググっても解決につながらなかったので自分なりに解決策を見つけました。

<自分なりの解決策>
1.基本的なところ(今回は問題なしです)
・「コントロールパネル」→「ネットワークと共有センター」→左にある「共有の詳細設定の変更」→プライべート→ネットワーク詮索→ON、すべてのネットワーク→パブリック フォルダーの共有→共有を有効にして…→ON
・相手の機種が見えない場合は 「コントロールパネル」→ 「プログラムと機能」→左側にある「Windowsの機能の有効化または無効化」で、一覧から「SMB 1.0/CIFS共有のサポート」を有効にして再起動を実施して下さい。
・使うボリューム単位で共有にしておく必要があります。
2.Windows資格情報の入力(今回のポイント)
・「コントロールパネル」→「資格情報マネジャー」→左にある「資格情報の管理」→「Windows資格情報」→「Windows 資格情報の追加」で下記のように入力
インターネットまたはネットワークのアドレス:DESKTOP-XXXXXXX(例、繋ぎ先のコンピュータ名)
ユーザー名:通常使っているWindowsのID
パスワード:通常使っているWindowsのパスワード(pinでは無い)
を入力し「OK」で終了です。

・これで繋がり、データ移行ができました。

「自作機器内部」
<2019.3.11 i9-9900K の自作PC無事稼働>
 昨年の12月から部品を集めてきた自作PCが、色々ありましたが、無事稼動しました。その稼動までの苦労をご説明します。
<部品>
・ケース:Cooler Master CM 690III Green ミドルタワーATXケース
・CPU:intel Core i9-9900K
・MB:ASUS ROG STRIX Z390-F GAMING
・MEM:CORSAIR DDR4 VENGEANCE LPX Series 16GB×2枚キット
・水冷クーラー:Cooler Master MasterLiquid ML240L
・電源:Corsair HX1000i 80PLUS PLATINUM 1000W
・DISK:WD 内蔵 SSD M.2 2280 / WD BLACK SN750 NVMe 1TB
・その他

<経緯>
1.CPUをマザーボードに取付けて水冷クーラーを付けたのですが、水冷クーラーのファンの取付もあって、取付けたのをCPUも含めて一度外しました。これが後で起る問題の大きな原因でした。
2.全ての取付とケーブルの取付も終って電源を入れると動きません。状況は、マザーボードのイルミネーションは光り、水冷クーラーのポンプは稼働しているのですが、ファンは回らず、画面も全く映らず起動していません。余分な物は全て取り外して再度電源を入れますが同じ症状です。
3.色々試しましたが、症状変らずです。ASUSのマザーにはオンボードLEDというCPU、MEM等のエラー表示のLEDが付いているのですが、全く光りません。そこで、これはきっと電源の故障ではないかと推測して、Amazonで新しい電源を発注してしまいました。あとで分かったのですが、電源は故障していませんでした。
4.翌日、電源が到着して、新しい電源に期待を込めて入替えました。しかしながら、症状は変りませんでした。次に考えたのがマザーボードの故障です。新しいマザーボードを発注しようとおもったのですが、もう一度CPUの取付も確認してみようとおもい、水冷クーラーを外してCPUを見てみました。
5.なんと、CPUの裏側 接点側に熱伝導グリスが付いている(ほんの僅かです)ではありませんか、一度取り外したときに何らかの弾みで付いてしまったようです。熱伝導グリスを付けすぎていたのが原因かもしれません。CPU、マザーボードとも壊れてしまったかとおもいましたが、CPUは手持ちの接点洗浄剤(昔から持っていました)で丁寧に拭いて綺麗にしました。マザーボード側は拭けないので、上から軽く叩く程度にしました。
6.再度、取付けて電源を入れてみると、なんと起動するではありませんか、バンザイでした!!!(熱伝導グリスは絶縁体なので壊れることはないようです)
7.ただ、今度はマザーボードのオンボードLEDというCPU、MEM等のエラー表示のBOOTエラーが光っていました。原因はBIOSが古いからでは無いかと推測して、BIOSのバージョンを見ると 0602 で昨年の10月のバージョンです。これでは9900は動きません。仕方が無いので、最新のバージョンである 0805 にアップすると、エラー表示のLEDが無事消えました。(2019年3月に購入なのに古いBIOSとは、よほど大量仕入れで在庫があったのかと?)
8.Windows10をインストールして無事稼働しました。現行機からの移行はこれからです。

「i9-9900K」
<2019.2.13 i9-9900K 発注したら納期3か月>
 そろそろ自作機をアップグレードしようと準備をすすめていました。一度には懐具合で購入出来ないので毎月少しづつ部材を購入しているのですが、今月はCPUを購入しようとおもい、とある大手通販(あえて書きません)にオーダーしました。数日後納期が返ってきて、なんと納期3ヶ月です。余に長いのでキャンセルしました。もう少し早く入るところをさがしてみます。

それにしても、納期が掛りすぎますね、発表は昨年ですから、もう良い頃だろうとおもったのですが、とんでもなかったです。Intel CPUが絶好調とは思えませんが、作るのが追いつかないのかなともおもいます。いったいどうなっているのですかね。

<2019.2.13 Amazonで発注しました>
 Amazonに出品している、とある会社さんは少し価格が高いのですが、納期が一週間位でしたので発注しました。15日午前中に無事、何の問題も無く届きました。早い!

 来月には、部品が全て揃って自作機を組み立てできそうです。

「充電しながら使う」
<2019.2.11 Osmo Pocket 充電しながら使う>
 昨年の12月からOsmo Pocketを使っていますがYouTubeでの撮影では一日2〜3時間使います。これではバッテリ−が持ちませんので充電するのですが、撮影を止めていちいち充電していては時間が掛ってしまいます。良いことにOsmo Pocket は撮影しながら充電が出来るので、上手く充電機器をセットすれば可能です。最初は、ANKERの円筒形バッテリーを伸縮延長ロッドにテープでくくりつけてケーブルで繋いで使っていました。写真のようなブラケットを使うと、ケーブルが接続でき、充電ができます。バッテリ−もFeiyuTechハンドルチャージャーパワーパックを使えばロッド代わりに使えますので非常に使いやすくなりました。

<Osmo Pocket を充電しながら使う>
・バッテリー:FeiyuTechハンドルチャージャーパワーパックリーチポールエクステンションバー
・ブラケット:拡張モジュール
 Osmo Pocket を取付けるモジュールは真下に取付けるタイプよりも横に付けるタイプの方が充電も出来ますし、使いやすいです。

「Edgeの「開発者向け設定」画面」
<2019.1.27 ローカルのNTTルータ等にアクセス出来ません>
 久しぶりにローカルに接続されたNTTのルータにアクセスしようと、いつものようにEdgeのアドレスバーに「192.168.1.1」と入力すると、Googleの検索結果が表示されます。ルータのlogin画面になりません。あれ、おかしいなとおもって何回かしますが同じです。仕方が無いのでググりました。

<ローカルのNTTのルータや無線LAN機器にアクセスする方法>
 以前はIPアドレス(192.168.1.1等)をブラウザ(Edge、IE)のアドレスバーに直接入力すればlogin画面が表示出来ましたが、今は出来ません。 何時変ったかは分かりませんが、ここ半年位にWindows10のアップデートで変ったとおもわれます。昨年の夏頃は出来た記憶があります(定かではありません)。

<ローカルにアクセスするには二つの設定が必要>
1.IEの「インターネットオプション」→「セキュリティー」→「サイト(信頼できるサイト)」で追加する必要があります。
「http:192.168.1.1(例)」と入力し追加します。
その下に「このゾーンのサイトにはすべてサーバーの確認(https:)を必要とする」のチェックを外す(いつの間にかチェックが付いていました)。
・固定アドレスにしていないと難しいかもしれません。
2.Edgeで使う場合は、Edgeのアドレスバーに「about:flags」と入力し、「開発者向け設定」画面が表れたら、「ローカルホスト ループバックを許可する…」をチェックします。Edge を再起動させればOKです。

・Chromeでは特に何の設定も必要ありません。今まで通りでOKです。

「SONY WI-C600N」
<2019.1.12 SONY WI-C600N ワイヤレスNCヘッドホン レビュー>
 現在主に使っているSONYのWI-SP600N BM(ワイヤレスノイズキャンセリングステレオヘッドホン)が今一(装着感)なのと、WI-C600N の充電ポートがUSB-C になったので購入することにしました。ただ気がかりなのは装着感です。BOSEのような形状ではありませんが、少し形状は変ったようなので期待しています。もう一つ、バッテリーの持ちです。NCオンで6.5時間は少なすぎです。実際に使ってみて時間を計ってみます。尚、発注先はヨドバシで26日の予定です。

<2019.1.23(木)>
 ヨドバシから午前中に届きました。発売日が23日に変ったようです。少し使ってみたのですが、期待したほどではないです。もう少し使ってからレビューします。

<2019.1.29 5日間、延べ10時間程使ってみました>
・よく分からないのですが、最初NCが全く働かず、壊れているのかとおもって修理に行かないとと考えていたら、突然NCが効き出しました。9時間程使ってからでした。理由は分かりません。NCのレベルはもう少し使ってからコメントします。
・装着感は相変わらず良くありません。直ぐ取れかかります。全く困ったものです。BOSEのQC30の方が圧倒的に良いです。
・使い勝手は非常に良いです。ネックが柔らかくなったことと、ケーブルが柔らかいので、操作してもイヤーホーンを引っ張ったりすることはありません。
・一番良いのは、充電がUSB-Cで出来ることです。

<2019.2.11 NC(ノイズキャンセリング)の評価>
・残念ながら期待外れでした。昨年購入した WI-SP600N と同じ傾向です。ほとんど効きません。付いているイヤーピースでは効果が出ないので、別にComplyのイヤホンチップスを購入して遮音性を高めてやっと効果を感じる程度です。BOSEとはかなりの差があります。昔の機器は良く効いていたのに何故でしょう、これでは売れないでしょう。操作性が良いのに、NCと装着感がダメです。

・この頃のSONY製品は期待外ればかりです。損益重視で原価低減を上から言われて既存製品の改善ばかりで、新規開発出来ないのだとおもいます。現場は大変だとおもいますががんばって下さい。

「MSI GeForce RTX2080 VENTUS8G」
<2019.1.7 MSI GeForce RTX 2080 VENTUS 8G 購入 安定せず>
 Adobe Premiere での4Kの処理が遅いので、自作機の更新をしようと部品を順次入替えています。今回はグラフィックボードを1060からMSI GeForce RTX 2080 VENTUS 8Gに入替えました。

入替えた途端に問題発生です。突然、リセット再起動が起ります。一日中起らないこともあれば、続けて2回起ることもあります(多くても一日数回程度です)。エンコード等の重たい処理をしても落ちないので処理の重さの問題ではなさそうです。KBかマウスで操作しているときに起きるので、ソフトの問題かなと思っています。最初電源かなともおもったのですが、違うようです。グラフィックボードの接触不良かなとも思って何回か付け替えもしました。1060の時は安定していたので、2080に関係する事項だと思っています。全く困ったものです。
<2019.1.8 何とかなっています>
  昨日の夜から、接続をDisplayPortからHDMIに変更したら、安定してきました。DisplayPortケーブルが安物で、4Kでグラフィックボードが1060の時は処理スピードが遅くて問題なかったのが、2080になって追いつかなくなったのかはよく分かりませんが、HDMIで現在はなんとかなっています。ただ、HDMIのケーブルも安物なので高品位のケーブルをAmazonに発注しました。
<2019.1.11>
  安定したとおもったのですが、ブラウザ(Edge、Chromeとも)で一日一回くらい落ちます。高品位のDisplayPortケーブルが先に来たので取替えたのですが同じでした。GPUレタリングを外せばいいのかもしれませんが、このままもう少し使ってみます。
<2019.1.15>
 ドライバーの新しいバージョン(417.71)が出たのでインストールしました。安定することを祈っています。
<2019.1.21 安定しました>
 現在は安定しています。経緯は
・ドライバーの新しいバージョン(417.71)では、やっぱり固まりますが固まったままでリセットされません。
・あとはメモリしかないとおもい、新しいメモリ(8GB×2)を購入しました。32GB実装していたので32GB全てワンメーカーで購入すれば良かったのですが、懐具合が○×なので8GB×2となりました。今回の購入で3種のメモリが混在することになり、組合せや入れるスロットによっては起動すらしません。メモリ沼です。結局、5年前に購入したメモリ(8GB×2)を外して、入れるスロットを工夫すると安定起動・動作するようになりました。1060の時は安定していたのに2080で沼にはまるとは困ったものです。
<2019.1.21 使用メモリ>
・Transcend PC3-12800 DDR3 1600 DIMM (8GB×2) JM1600KLH-16GK → 今回外したメモリ
・CFD PC3-12800(DDR3-1600) 8GB×2 DIMM W3U1600PS-8G → 使用中
・Team DDR3 1600MHz PC3-12800 (8GBx2枚 Elite Plus) → 新しく購入して使用中

<2019.3.9 Premiere でハードウエアのエンコードが出来るようになりました>
 気が付いたら Premiere でハードウエアのエンコードが出来なくなっていました(1月中頃から)。NVIDIA 2080のドライバーのバージョンを上げてからです。その後のバージョンアップでも直らずでしたが、3月5日の419.35で回復しました。